Eclipse中配置Android开发环境,安装插件出现“No repository found containing”错误

在Eclipse中配置Android开发环境,首先通过Eclipse安装插件的形式安装ADT(AndroidDevelopment Tools):

1.在Eclipse的菜单中选择Help->Install New Software

1

 

2.在“Work with”的下拉框中选择“ADT”

2

 

3.如果成功访问Google的相关服务器的话,会显示获取的ADT插件信息,鼠标选中里边的所有复选框,然后点击“Next”按钮,会显示详细情况(右下角有一个绿色的进度条,可以查看访问进度)

4.继续用鼠标点击“Next”按钮,然后要求用户同意License,缺省是不同意并且下边的“Finish”按钮为灰,确保选中上面的同意License,然后点击下边的“Finish”按钮

5.然后就进入ADT的下载安装过程中,根据用户的网络速度请耐心等待。

6.但这时可能会突然弹出一个类似“No repository found containing”的错误提示信息:

An error occurred while collecting items to be installed 
session context was:(profile=epp.package.java, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=). 
No repository found containing: osgi.bundle,com.android.ide.eclipse.traceview,20.0.3.v201208082019-427395 
No repository found containing: org.eclipse.update.feature,com.android.ide.eclipse.traceview,20.0.3.v201208082019-427395

 --

我解决问题的办法:

在第一个页面,available software页面,点开available software sitesd页面,把所有的复选框去掉,然后再安装,通过!

评论

    Error (#32) - KOKO.VC

    Error (#32)

    An internal server error occurred.

    The above error occurred while the Web server was processing your request.

    Please contact us if you think this is a server error. Thank you.